1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Difficult getting site to load recently

Discussion in 'Site Suggestions/Questions' started by Bronco, Dec 6, 2018.

  1. Bronco

    Bronco PPS Craftsman Bar Member

    I'm finding it difficult to get the website to load on my phone recently. Anyone else having the same issue?

    I'm with Vodafone on 4G, everything else seems to work for me on my phone except PPS.
     
    crj likes this.
  2. Dellboy

    Dellboy PPS Master Craftsman PPS Painter Bar Member

    Nope, not just you it’s been a nightmare for me as well.
     
    Bronco likes this.
  3. mistcoat

    mistcoat Colour Changing Cowboy Staff Member PPS Painter Bar Member

    Looking into this folks. Seen some double posts where members are double tapping due to some lag issues.
    Apologies all around :blush:
     
    Redhousepainter and Bronco like this.
  4. Bronco

    Bronco PPS Craftsman Bar Member

    Took ages to get on PPS this morning.. keeps saying Connection Timed Out. I tried a few other websites, all worked fine. Anyways I'm sure all will be ok
     
  5. ajmdecorators

    ajmdecorators PPS Master Craftsman Bar Member

    Yeah I have been struggling too
     
    Bronco likes this.
  6. bitzz

    bitzz Born to fish. Forced to work Bar Member

    I had problems earlier, some pages do not connect to the server.
     
    Bronco likes this.
  7. bagshot

    bagshot PPS Master Craftsman PPS Painter Bar Member

    #metoo. oh, rats, Bazza will throw in the dungeon now:hysterical:
     
    Bronco likes this.
  8. Dellboy

    Dellboy PPS Master Craftsman PPS Painter Bar Member

    @mistcoat must have put another 10 Bob in the meter, all seems fine now :doff:
     
    Bronco, ahenrypd and mistcoat like this.
  9. Wayners

    Wayners I Taut I Taw A Puddy Tat Bar Member

    I thought it was 02 network troubles effecting pps forum which is still playing up today :smash:
     
    mistcoat likes this.
  10. mistcoat

    mistcoat Colour Changing Cowboy Staff Member PPS Painter Bar Member

    I was going to use that as the excuse, Wayne :biggrin:
     
  11. Kevin court

    Kevin court East London's best kept decorating secret. Bar Member

    This blooming forum is doing me right in. Three weeks ago I was in a homebase that's closing down and see the monarch brushes but thought I've got so many brushes and don't need any more, then I'm thinking, oh go on I'll get a couple. In the end managed to walk out without buying any but was in a cold sweat and mumbling to myself keep walking, keep walking.
    Then yesterday no mobile data so from 8 in the morning till 6.45 when I got home I couldn't get PPS. The phone got shouted at and at one point was shouting at a cup of coffee and a filling knife, even thought of walking the streets to find a bt hotspot.
    I now know what drug addicts go though when they go cold turkey.:biggrin:
     
    Peter Humphreys, Kev, bagshot and 3 others like this.
  12. RonyT

    RonyT PPS Master Craftsman Bar Member

    Yup had the same thing for two days on phone and PC, but seems to be working fine now. :thumbsup:
     
    Bronco likes this.
  13. Wayners

    Wayners I Taut I Taw A Puddy Tat Bar Member

    Not for me. Lag is back a little. I'm starting to wonder if bandwidth is a problem with to many on here? Dose seem at busy times this site slows down.
     
  14. coxy

    coxy PPS Craftsman Bar Member

    Was the same here in Australia but all seems good now.
     
    Bronco likes this.
  15. mistcoat

    mistcoat Colour Changing Cowboy Staff Member PPS Painter Bar Member

    That's because of the time difference :biggrin:
    I'll get me coat :tumbleweed:
     
  16. mistcoat

    mistcoat Colour Changing Cowboy Staff Member PPS Painter Bar Member

    Definitely not bandwidth, good sir :no:
     
    Wayners likes this.

Share This Page